安装时遇到“已终止Autocad2006安装 请检查”怎么办?

在安装Autocad或其他厂商的CAD软件时,会遇到已终止Autocad2006安装 请检查的提示(实际上不止2006,2007等其他版本也会出现这种情况)如图所示

安装时遇到“已终止Autocad2006安装 请检查”怎么办?

原因分析:出现这种情况是因为系统中缺少Autocad所需的NET组件导致,对于Autocad2006来说,需要安装NET Framework1.1,注意,不同版本的Autocad,比如2012、2019、2020对于NET组件的版本要求可能不一样,请根据官方的建议进行选择。

解决办法:

1、安装NET Framework进行安装

2、由于低版本的Autocad如2006的安装要求的是NET Framework1.1,但这个组件不支持Windows 7 64位,因此这种情况导致无法再Windows 7 64位下安装AutoCAD2006,那么如何解决?

找到autoCAD2006安装程序的目录下 /Bin/acadFeui/acad.msi,双击安装“acad.msi”,这样既可绕过上图的提示直接安装AutoCAD2006,主要不要允许setup.exe,否则会提示“已终止AutoCAD2006-Simplifieng安装,请检查C… …/User/ADMINI~1/AppData/Local/Temp/AutoCAD2006 Setup.log 以获取详细信息”。

对于其他的操作系统和AutoCAD版本,如果出现类似情况,也可参考上面的办法来解决,但是建议尽量不要绕过错误提示,否则可能会导致安装后部分功能的缺失(待验证)

阅读全文

为您推荐

1 评论

联系我们

联系我们

在线咨询: QQ交谈

邮箱: yuetaocn@163.com

工作时间:周一至周五,9:00-17:30,节假日休息http://www.cadhome.com.cn
返回顶部

客服QQ:1034559333 || 关于本站 || 下载帮助 ||版权声明 || 免责条款 || 隐私条款 || 站点地图 || ||

Copyright©️2018 CAD之家 All Rights Reserved·黔ICP备15000265号-2 贵公网安备 52019002006994号